The Smelting Pool Forum

General Category => What do you think of my site? => : Stevan (Lord Straxus) April 12, 2010, 07:05:37 PM



: Spam
: Stevan (Lord Straxus) April 12, 2010, 07:05:37 PM
Well, I don't think I had any valid, non-spamming posters, but if so, sorry.  I quit watching my forum due to lack of activity, but of course spammers found it, and I had new account permissions set too easy, so my forum got thousands of spam messages...  I just cleared them all out.  I just find it funny since no one is on here but me at the point the spam started, so I can't believe someone would waste the time and effort.

Hopefully, this will actually be a good and useful forum at some point.  If you were a valid user and want to actually post real messages, please re-register, and I will get you approved and in.  Thanks


: Re: Spam
: Stevan (Lord Straxus) April 14, 2010, 07:09:18 AM
OK, when I cleared everything out, I changed registration to approval, but now my mailbox is getting filled up with tons of spammers seeking approval.  For now, I have disabled registration completely. >:(

I hate to do this since I don't want to make it hard for new users to use my already not used board, but what can I do?  If you really want to get on my Forum legitimately for what it is intended, please email me.  My address is on the home page.  I will gladly help you get setup then.  I will most likely also re-enable registration after a while if it seems the spammers have moved on.  Thanks


Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is missing the copyright message for SMF so they can rectify the situation. Display of copyright is a legal requirement. For more information on this please visit the Simple Machines website.